Optus Network Outage
Incident Report for Sonic Internet + Voice
Resolved
We are resolving this outage notification. Should you have any questions or are still experiencing an outage of service please raise a ticket via email, the Sonic ONE portal or call.
Posted Nov 08, 2023 - 23:02 AEDT
Monitoring
Optus are advising the following:

“Internet and phone services are continuing to be restored.

Service will be automatically restored. Some customers may need to restart their device or turn airplane mode on then off.

We are aware of some mobile phones having issues connecting to 000. If Optus customers need to call emergency services, we suggest finding a family member or neighbour with an alternative device.

We apologise to customers for the nationwide service outage that has occurred this morning.”

We will monitor services for the next 24 hours and provide updates as appropriate. Thank you for your patience.
Posted Nov 08, 2023 - 18:10 AEDT
Update
Optus are reporting a gradual restoration of some services. Follow their updates at: https://www.optus.com.au/content/optus/en/notices/outage.html
Posted Nov 08, 2023 - 15:52 AEDT
Update
Whilst some customers are starting to see mobile services restored, many are still not connected.

Optus have created a dedicated outage page which may provide some further information. https://www.optus.com.au/content/optus/en/notices/outage.html

Whilst our fixed voice services are not impacted, calls to services on the Optus network may not connect.

Again, we will continue to provide information, as and when available.
Posted Nov 08, 2023 - 13:01 AEDT
Update
Some mobile services are starting to resume connection to the carrier network. We continue to monitor and will provide more info once it is available.
Posted Nov 08, 2023 - 11:56 AEDT
Update
This outage is ongoing and no further information is available. Further information will be updated as soon as it is available from our carrier.
Posted Nov 08, 2023 - 10:11 AEDT
Investigating
Optus is currently impacted by a nationwide outage. Full details are available on their support website: https://www.optus.com.au/living-network/service-status

In case of an emergency customers can still call triple zero.

Further updates will be provided as we receive more information.
Posted Nov 08, 2023 - 05:00 AEDT
This incident affected: Sonic Mobile.